Last Updated on

Website scanner : Website scanner using to make secure website or bugs & vulnerability finding also this tool using for hacking purpose most using and best website scanners download.

Vulnerabilities of website :

SQL Injection

Cross Site Scripting

Broken Authentication and Session Management

Cross Site Request Forger

Security Misconfiguration.

Insecure Cryptographic Storage.

Failure to restrict URL Access.

Unvalidated Redirects and Forwards

Insufficient Transport Layer Protection

Insecure Cryptographic Storage

Failure to restrict URL Access


website Scanners

1.acunetix : This tool is made for making secure website and finding vulnerabilities Best website scanner download

acunetix download latest free

 

Download Now : Acunetix Web Vulnerability Scanner 11.5 full crack


2.Vega : Vega website scanner most useful tool & it is best for Linux it found all vulnerabilities. best website scanner download

vega scanner download

Download Now :

Download for Linux

Download for windows


3.wpscan : wpscan is for wordpress website you can easily find bugs & plugin,theme vulnerability it is also you can use for hacking any wordpress website but only for study purpose. best website scanner download

wpscan download

Download now : Wpscan

How to install Wpscan

Manual install

Prerequisites

  • Ruby >= 2.1.9 - Recommended: 2.5.0
  • Curl >= 7.21 - Recommended: latest - FYI the 7.29 has a segfault
  • RubyGems - Recommended: latest
  • Git

Installing dependencies on Ubuntu

sudo apt-get install libcurl4-openssl-dev libxml2 libxml2-dev libxslt1-dev ruby-dev build-essential libgmp-dev zlib1g-dev

Installing dependencies on Debian

sudo apt-get install gcc git ruby ruby-dev libcurl4-openssl-dev make zlib1g-dev

Installing dependencies on Fedora

sudo dnf install gcc ruby-devel libxml2 libxml2-devel libxslt libxslt-devel libcurl-devel patch rpm-build

Installing dependencies on Arch Linux

pacman -Syu ruby
pacman -Syu libyaml

Installing dependencies on macOS

Apple Xcode, Command Line Tools and the libffi are needed (to be able to install the FFI gem), See http://stackoverflow.com/questions/17775115/cant-setup-ruby-environment-installing-fii-gem-error

Installing with RVM (recommended when doing a manual install)

If you are using GNOME Terminal, there are some steps required before executing the commands. See here for more information: https://rvm.io/integration/gnome-terminal#integrating-rvm-with-gnome-terminal

# Install all prerequisites for your OS (look above)
cd ~
curl -sSL https://rvm.io/mpapis.asc | gpg --import -
curl -sSL https://get.rvm.io | bash -s stable
source ~/.rvm/scripts/rvm
echo "source ~/.rvm/scripts/rvm" >> ~/.bashrc
rvm install 2.5.0
rvm use 2.5.0 --default
echo "gem: --no-ri --no-rdoc" > ~/.gemrc
git clone https://github.com/wpscanteam/wpscan.git
cd wpscan
gem install bundler
bundle install --without test

Installing manually (not recommended)

git clone https://github.com/wpscanteam/wpscan.git
cd wpscan
sudo gem install bundler && bundle install --without test

Related post : Top 5 Best Hacking Extentions and Addon’s for Pro hackers

 

Author

If you are writing content for ranking it on Google, than make sure you have patient till it ranks on 1st position! I like to sharing - Tips, Tricks, Hacks, Reviews And Developing Scripts!

Pin It